[Server] 2.7.7 (unstable) released – Now with 16.04 (Xenial) support

This unstable release is the latest in the bleeding edge of development. This release adds support for Ubuntu 16.04 (Xenial) and removes the bluecherry php module (which caused some issues in the past with different distributions, and was a pain to

Ubuntu Lucid Lynx (10.04) LTS released

For those who are following the Ubuntu release schedules you know that Lucid Lynx’s release date ¬†was today. While Ubuntu had a small offset in the morning of the release (An issue with dual booting) it appears to be resolved